您的位置PS3 >> 新闻资讯

盗版悲剧!所有新出PS3游戏将要求3.70

[挑战编辑部] 已跟帖条,共0人参与2011-9-26 来源: 作者:

  来源国外媒体的消息,PS3将会在10月6号后推出的所有游戏都要求3.70的系统版本,而第一款要求3.70版本的就是将在10月6日发售的伊甸之子日版。

  3.66CFW还没出,sony就先下手为强,直接将10月6号出的所有游戏换成3.70系统,要想玩皇牌空战,FF13-2这些大作的盗版,只能等破解达人放出3.70的CFW了。


看大图


来吧!激活码,全互联网最大的游戏福利平台,唯一微信号:u9newgame

热门评论

《盗版悲剧!所有新出PS3游戏将要求3.70》的最新评论

评论读取中...

已经有评论0条,共0人参与,查看全部评论